[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

fun with libgal



Hello,

I have a question about the
libgal-shlib-version-number-increasing-habbit.
Currently we have the package libgal18 in testing
and libgal19 in unstable.

The gnucash package from unstable depends on
libgal18 which is no longer present in unstable.
Is this a bug?

At least the gnucash entry at

    http://packages.debian.org/unstable/utils/gnucash.html

looks somewhat broken.  It states

   ...

   [depends] libfreetype6
           FreeType 2 font engine, shared library files.

   [dep] libgal18 (>= 0.18.1) (NOT AVAILABLE)
           No Description Available

   ...

Jochen
-- 
                                         Omm
                                      (0)-(0)
http://www.mathematik.uni-kl.de/~wwwstoch/voss/privat.html

Attachment: pgpg4u0l5fShU.pgp
Description: PGP signature


Reply to: