[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

DocBook problems


	I'm getting some problems with my docbook's documents for a more
than a month, I don't know what package especific are doing that but the
situation is:

	I get a simple SGML file, like this:

--- Begin of test.sgml ---
<!doctype section PUBLIC "-//OASIS//DTD DocBook V4.1//EN">
    This is a test.
---  End of test.sgml  ---

	And now I try tu use db2ps to compile and get this output:

cd /home/rma/
db2ps test.sgml
Using catalogs: /etc/sgml/catalog
stylesheet: /usr/share/sgml/docbook/utils-0.6.9/docbook-utils.dsl#print
Working on: /home/rma/test.sgml
This is TeX, Version 3.14159 (Web2C 7.3.7)
(Fatal format file error; I'm stymied)

Compilation exited abnormally with code 9 at Mon Jan 21 17:19:52

	For discard a db2ps script error, I tryed to run jade anda jadetex
in a console, like this:

jade -t tex -d /usr/share/sgml/docbook/utils-0.6.9/docbook-utils.dsl#print
test.sgml; jadetex test.tex

	And got the same error before run jadetex.

	Has any one get this sitiation to?

	Thaks for help.


Ps1.: I'm getting this same error with five diferents machines runing
Debian Sid.

Ps2.: Only db2rtf anda db2html works properly

Ps3.: Sorry my poor English

Packages that I have here:

ii  tetex-base     1.0.2+20011202 basic teTeX library files
ii  tetex-bin      1.0.7+20011202 teTeX binary files
ii  tetex-extra    1.0.2+20011202 extra teTeX library files
ii  jade           1.2.1-25       James Clark's DSSSL Engine
ii  jadetex        3.11-2         LaTeX macros for SGML to DVI/PS/PDF conversi

 :::  .''`.  :::
 ::: : :'  : :::  Rodrigo Morais Araujo (rma) <rma@cin.ufpe.br>
 ::: `. `'`  :::  UIN: 101720839
 :::   `-    :::

Reply to: