[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[ccheney@cheney.cx: libqt2 libpng2 resolution]



I forgot to cc debian-devel on this:

I think that the best solution to the problem would be for me to upload a
new version of libqt2 2.3.1 compiled against libpng2.  Due to the potential
problems with upgrading from stable (potato) to the future new stable
(woody). I will do this tomorrow morning. After I upload the new version of
libqt2 packages will probably need to depend on that version and
libpng2-dev and be rebuilt, at least for the current ones that are built
against libpng3.

I hope that eventually this sort of problem will not be an issue due to
symbols being overridden. Is there some way to fix this from being an
issue in the future?  This is very big and annoying problem that probably
affects other packages, even more than just libqt/imlib.

If anyone has any further comments please feel free to let me know. Please
direct all flames to Overfiend ;)

Chris Cheney

Attachment: pgploM4_5uFeW.pgp
Description: PGP signature


Reply to: