[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Still no fam in Woody

The current excuse for 'fam' in
<URL:http://ftp-master.debian.org/testing/update_excuses.html.gz> is

  - fam (- to
    * Maintainer: Joerg Wendland
    * 16 days old (needed 10 days)
    * fam/hppa unsatisfiable Depends: libstdc++3 (>=
      1:3.0.3-0pre011215) ['gcc-3.0']
    * Valid candidate
    * Depends: fam gcc-3.0

Why is it still not included in Woody?  Several kde and gnome packages
depend on this package, and it would be nice if it make it into Woody

I do not understand the unsatisfiable depend error.  The program was
successfully compiled on hppa.  Is the problem gcc-3.0 >=
3.0.3-0pre011214 missing in Woody?  This seem to be a problem on arm
and m68k, and should not affect hppa, or am I mistaken?

Reply to: