[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dpkg and ldd

On Fri, Dec 14, 2001 at 12:50:13PM -0500, Sean Middleditch wrote:

> On Fri, 2001-12-14 at 12:12, Matt Zimmerman wrote:
> > On Fri, Dec 14, 2001 at 11:55:29AM -0500, Sean Middleditch wrote:
> > 
> > /usr/bin/ldd is part of the libc6 package, and is definitely still there in
> > 2.2.4-7 (current unstable).  This is the same package which contains
> > lddlibc4.  Try apt-get --reinstall install libc6.
> OK, that fixed it.  Out of curiosity, why would this have been missing? 
> dpkg -S ldd, before the fix, didn't even show ldd; does that mean the
> libc6 package I had didn't have it at all, or am I misinterpreting how
> the dpkg -S flag works?
> And I did indeed have 2.2.4-7 installed:
> Preparing to replace libc6 2.2.4-7 (using .../libc6_2.2.4-7_i386.deb)
> Weird. Thanks for the fix, tho.

Dunno...maybe something that you installed diverted it?

 - mdz

Reply to: