[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#122781: general: Python dependency conflict renders boot-floppies uninstallable

On Thu, 06 Dec 2001 22:55:47 -0600
"Robert D.Carboneau" <kalthare@mad.scientist.com> wrote:

> Package: general
> Version: 20011207
> Severity: important
> I'm totally unable to install the boot-floppies package, due to a conflict
> between dependencies, to wit:
> boot-floppies 3.0.17 depends on python-dev and python-xml.
> python-dev 2.1.1-4 depends on python.
> python-xml 0.6.6-2 depends on python-base.
> python 2.1.1-4 conflicts with python-base.

Hmm... is this a problem of python-xml ?

I don't think python-xml should depend on python-base.
Either python1.5, or python.


dancer@debian.org  http://www.netfort.gr.jp/~dancer

Reply to: