[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apache 1.3.22-2.1 depends problem?

On Thu, Dec 06, 2001 at 12:15:28PM +0100, Petr Cech wrote : 
> [...]      This of course conflicts with php4-domxml, which uses libexpat1
> (some symbols get resolved in apache's internal expat copy, which is wrong).

    Why does domxml depend on expat? It uses libxml2 (which has
    its own XML parser).

    - Markus

Please always Cc to me when replying to me on the lists.

Reply to: