[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apache 1.3.22-2.1 depends problem?

On Fri, Nov 30, 2001 at 10:36:19AM -0700 , J. R. Westmoreland wrote:
> How do I fix this?  Is this the way things should be working now?
> What new functionality is now being required that needs libexpat?

Don't know. But I (in a part) am responsible for this change. apache always
used expat, but some "lite" version in it's sources and was staticly linked
with this. This of course conflicts with php4-domxml, which uses libexpat1
(some symbols get resolved in apache's internal expat copy, which is wrong).
So (as apache's configure supports) was in -2.1 enabled external libexpat1

				Petr Cech
Debian GNU/Linux maintainer - www.debian.{org,cz}

<_Anarchy_> telsa: rommable debian will be potato chips

Reply to: