[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ITP: mta-dummy

On Wed, Dec 05, 2001 at 12:35:52PM -0800, Adam McKenna wrote:
> 2) Several high-priority packages depend on mail-transport-agent.  Again,
> most programs depending on (e.g.) httpd or ftpd are optional add-on packages 
> such as kwuftpd or analog.  This makes it much harder to remove the currently
> installed MTA without breaking dependencies, because you'd have to remove
> things like at and cron.

dpkg --purge --force-depends some-lame-mta

Jacob Kuntz

Reply to: