[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Question regarding automake build dependencies


- automake1.5 provides automake
- if a package has a build dependency on automake this build dependency
  is satisfied when automake1.5 is installed

That means that when a package with a build dependency on automake but no
build conflict on automake1.5 doesn't build with automake1.5 installed
it's a RC "cannot build from source bug" because the package doesn't build
with all build dependencies and build conflicts fulfilled.

Is this right or did I miss something?



Get my GPG key: finger bunk@debian.org | gpg --import

Fingerprint: B29C E71E FE19 6755 5C8A  84D4 99FC EA98 4F12 B400

Reply to: