[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Question regarding automake build dependencies

On Mon, 3 Dec 2001, Adrian Bunk wrote:

> That means that when a package with a build dependency on automake but no
> build conflict on automake1.5 doesn't build with automake1.5 installed
> it's a RC "cannot build from source bug" because the package doesn't build
> with all build dependencies and build conflicts fulfilled.
> Is this right or did I miss something?

That's right.

wouter dot verhelst at advalvas dot be

"Human knowledge belongs to the world"
  -- From the movie "Antitrust"

Reply to: