[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Request for NMU

On Sat, Dec 01, 2001 at 09:29:53AM +0100, Adrian Bunk wrote:
> I had the same problem when trying to build libsndfile. But when trying to
> build some packages (e.g. for doing a NMU) I do anyway often have to
> install and/or remove some packages because the package I want to build
> requires this, so I can't see the big problem when there's one more
> package I have to remove.

But please bear in mind that it is not always possible to remove
packages. You have to be root to do that. On a fairly complete system,
you can build packages without becoming root. The build-conflicts
prevents this.

 - Sebastian

Reply to: