[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: update_excuses.html

On Sat, Dec 01, 2001 at 07:31:57PM -0600, Rob Browning wrote:
> If I dpkg-source extract guile-core 1.4-18 on my system and just run
> ./configure, I get this in ./libtool:
>   # Commands used to build and install an old-style archive.
>   RANLIB="ranlib"
>   old_archive_cmds="\$AR cru \$oldlib\$oldobjs~\$RANLIB \$oldlib"
>   old_postinstall_cmds="\$RANLIB \$oldlib~chmod 644 \$oldlib"
>   old_postuninstall_cmds=""

I get that too, fwiw, and it still doesn't work :-/

> My machine has libtool 1.4-3 and voltaire has 1.4-2.  

Likewise, fwiw.


Reply to: