[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: vim 6.0 packages

On Fri, Sep 28, 2001 at 03:29:39PM +0200, Wichert Akkerman wrote:
> Not needed, I'll settle for Essential: yes :)

good idea :)

it would also be nice for vim to have a higher alternatives precedence
than nvi.

i often have to install vim on a system, then run "vi" and find i'm in
nvi rather than vim. yuk!

'dpkg --purge nvi' fixes that but it shouldn't be necessary.


craig sanders <cas@taz.net.au>

Fabricati Diem, PVNC.
 -- motto of the Ankh-Morpork City Watch

Reply to: