[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RedHat Compatibility

Previously Rainer Dorsch wrote:
> Debian needs to be redhat binary compatible.

No, both need to be LSB complient.

> In the meantime many software vendors support Linux and they usually support 
> RedHat (often version 6.2). With Debian you run into problems like the 
> following:

Welcome to RH 7, which foolishly choose to use a version of the C++
compiler that generates binaries that are incompatibly with both earlier
and later releases.

 /       Nothing is fool-proof to a sufficiently talented fool     \
| wichert@wiggy.net                   http://www.liacs.nl/~wichert/ |
| 1024D/2FA3BC2D 576E 100B 518D 2F16 36B0  2805 3CB8 9250 2FA3 BC2D |

Reply to: