[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RedHat Compatibility

On Wed, 15 Aug 2001, Rainer Dorsch wrote:

> Hello,
> I just want to point out a problem, you are faced with when running Debian in 
> a commercial environment.
> Debian needs to be redhat binary compatible.

Excuse me?

"Standard" != "RedHat". There's something called the "Linux Standards
Base" that's providing a standard for third-party vendors which will, when
ready, exclude the problems you're referring to. But saying "you need to
be RedHat binary compatible" is evil. You could just as well require us to
be Windows binary compatible; after all, Most boxen in the world run
Windows, you know.


wouter dot verhelst at advalvas in Belgium

This is Linux world. On a quiet day, you can hear Windows reboot.

Reply to: