[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gs in sid very outdated


I am starting wondering, if I missed something, but each time when I check gs 
in sid, it is 5.5 and the aladdin version is 6.0

I am wondering why ghostscript is so out of date in Debian. E.g. new hpinkjet 
drivers are included in gs 6.51 and are supposed to be very useful with HP 
inkjet printers. Are all the developers using postscript printers or is 
nobody using Debian on the desktop (well, even for a server the drivers would 
make sense...).

But I still think I missed something, and people are not using gs any more 
for printing....

Thanks, Rainer.

Reply to: