[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Woody upgrading problems, LILO and debconf

On Wed, May 16, 2001 at 06:16:04PM -0400, Matt Zimmerman wrote:
> It is usually a good idea to upgrade dpkg (and possibly apt) before running the
> rest of the upgrade.  This segmentation fault is probably either a hardware
> problem or a dpkg bug.

When I last apt-get upgraded my 68k Mac, dpkg was segfaulting all the time,
just as Dale describes. I've never seen it do that before, so I suspect
that dpkg is actually buggy. Version here is, which is a bit
old now anyway.

Hamish Moffatt VK3SB <hamish@debian.org> <hamish@cloud.net.au>

Reply to: