[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#95801: won't let me upgrade perl from stable to unstable

>>>>> "Steve" == Steve Langasek <vorlon@netexpress.net> writes:

    Steve> On Mon, 30 Apr 2001, xsdg wrote:
    >> I'm not sure if this is the correct answer, but do you have the
    >> newest apt, apt-utils, debconf, debconf-utils, and dpkg
    >> installed on that box?

    Steve> Does that really address the problem?  A user upgrading
    Steve> from potato to woody once woody is released will also not
    Steve> have the newest versions of these tools installed.

I think the problem would occur regardless of what apt you had

Jason may even be correct when he said it was not a problem with apt.
I am not going to argue where the problem lies, but just think it
should get fixed.

My apt, at the time, however was 0.5.0 (or possibly 0.5.3).
Brian May <bam@debian.org>

Reply to: