[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with installing Postgres throught APT

On Thu, Apr 26, 2001 at 02:03:00PM +0100, Oliver Elphick wrote:
> It hasn't stopped its being installed on my system or on a number of others.
> I found the conflict was necessary to force the removal of libpgsql2, but
> it does indeed provide libpgsql2 to other packages that depend on that.
> I feel there must be some other problem with your system.

I had a horrible time upgrading and I ended up removing some packages with
--force-depend, and then apt-get dist-upgrading. Would adding a replaces: to
some packages help? I know that the pgsql-pl and ecpg packages were merged, so
at least it will help there.

-> -/-                       - Rahul Jain -                       -\- <-
-> -\- http://linux.rice.edu/~rahul -=- mailto:rahul-jain@usa.net -/- <-
-> -/- "I never could get the hang of Thursdays." - HHGTTG by DNA -\- <-
   Version 11.423.999.220020101.23.50110101.042
   (c)1996-2000, All rights reserved. Disclaimer available upon request.

Reply to: