[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#92180: quicktime4linux-utils again conflicts with recover



On Fri, Mar 30, 2001 at 04:02:38PM +0200, Gerd Knorr wrote:

> > # Therefore, I herewith reopen this bug. Please remove the conflict 
> > # and solve the problem by renaming the quicktime4linux-utils binary
> > # "recover" to "qtrecover".
> 
> I don't think that this is a good idea.  IMHO it is bad if debian and
> upstream use different names for the binaries, because that will
> confuse the users.

I have done this for the role-playing game "omega", because there already is a
binary called omega (from the TeTeX distribution). I have both installed on my
machine, so clearly they HAVE to have different names (well they are in
different directories, but people pointed out that should not matter).

Maybe an option would be (after you renamed it to qtrecover) to install a
symlink named "recover" in /etc/aliases, so that if you only have the
quicktime4linux-utils installed, you can use recover like you used to, and if
you have both, the user can choose.

-------------------------------------------
Met vriendelijke groet / with kind regards,
  Guus Sliepen <guus@sliepen.warande.net>
-------------------------------------------
See also: http://tinc.nl.linux.org/
          http://www.kernelbench.org/
-------------------------------------------

Attachment: pgpznkGmO4VOb.pgp
Description: PGP signature


Reply to: