[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#92180: quicktime4linux-utils again conflicts with recover

[ context for devel list: quicktime4linux-utils + recover both include
  a binary called "recover",  I've made quicktime4linux-utils conflict
  with recover to avoid that apt tries to install both on the same system ]

> #> It is supported to work that way, you simply can't have both packages
> #> installed at the same time because both include a binary (+manpage)
> #> named "recover".
> #
> # This situation is not only unsatisfactory but rather unacceptable!

Why?  Isn't that one of the reasons why the conflict: header exists?

> # Therefore, I herewith reopen this bug. Please remove the conflict 
> # and solve the problem by renaming the quicktime4linux-utils binary
> # "recover" to "qtrecover".

I don't think that this is a good idea.  IMHO it is bad if debian and
upstream use different names for the binaries, because that will
confuse the users.


Man muß die Software wacker hüten
weil in der Welt die Hacker wüten

Reply to: