[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get update etc broken

On Wed, Mar 28, 2001 at 05:57:33PM -0500, mh wrote:
> yes yes yes. ha ha ha. I suck big time. I used netscape instead of mutt and 
> forgot about the signature. Kill me now.
> so now, since I rebooted, I of course can't boot, so I'm really screwed now.
> is there anyway out of this for me?

For now, remove libnss-db package (boot single user). The bug is one in
libdb2, and I will fix it right away.


/  Ben Collins  --  ...on that fantastic voyage...  --  Debian GNU/Linux   \
`  bcollins@debian.org  --  bcollins@openldap.org  --  bcollins@linux.com  '

Reply to: