[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

AW: ITP: lynx-cur -- lynx of current development version

> > Well-known lynx but this is of current developement version.
> I still don't think we should package more than one version of each
> program for Debian. Libraries has special depency reasons to have in
> Amore versions but for ordinary programs I don't see this need.
Why not put the most recent deb on your web site and point to it in the
or at other reasonabe places.
Maybe even in a potato and a woody version?

Just my 2 Pf.


Reply to: