[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems with testing

On Mon, 5 Feb 2001, Anthony Towns wrote:

> > Moreover libapt-pkg2.7 is missing from testing and unstable which
> avoids
> > installing of current debconf, apt-move, ...
> libapt-pkg2.7 is a virtual package provided by apt (in potato, woody
> and sid).
But I'm unable to find it browsing the pool archive (there is only a
mips architecture file) and dselect says:

debconf depends on libapt-pkg2.7
libapt-pkg2.7 does not appear to be available

How to resolve this dependency?

Kind regards


Reply to: