[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: swap not enabled if raid devices not in sync when booting

>>>>> "Herbert" == Herbert Xu <herbert@gondor.apana.org.au> writes:

    >> snoopy:~# dpkg --compare-versions 2.4.0-test10 lt 2.4.0 || echo
    >> false false

    Herbert> Which ironically is what you actually want :) 

Ooops. Right answer; wrong reason.

Solution: force everyone to install 2.4.0-test* kernels (the only case
that works!) <grin>.

Probably the "lt" should be replace with "ge", then it works for all
kernels except 2.4.0-test* versions.
Brian May <bam@debian.org>

Reply to: