[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SDL -> libarts -> libqt crazyness



On Fri, Jan 19, 2001 at 09:31:28PM -0500, Igor Khavkine wrote:
> I just did a routine 'apt-get -u dist-upgrade' and to my
> horror I see that libqt2.2 is going to be installed on
> my computer. I have to say that I've always tried to
> keep as far away from KDE and QT as possible. (Without
> talking about it's past problems, I just think that
> both KDE and QT are and ugly GUI. Just a personal
> oppinion, no flames please.)
>

It's an abomination. If you don't like it, you can use my forked
libsdl packages at http://vitelus.com/debian. I removed just about all
of the dependencies, so now it only needs libc6 and xlibs.

Attachment: pgp2Wihu8OioI.pgp
Description: PGP signature


Reply to: