[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upload rejected: changes -> solved

> > - tried to upload them, but this was rejected
> [...]
> You say, the upload was rejected after your fix, which only means your
> fix was not sufficient, or something else went wrong. No error message
This was rejected because there was a package (version 1)
uploaded already. I didn't know these rule before (it's my first
package). Didn't include the error message, because
the upload worked than!

> > - made a new `dpkg-buildpackage'
> > So how did it come that `dpkg-buildpackage' misbuilded the first
> > package version but not the second?
> I am sure, it did build both correctly. Some ftp transfer was borked
> (crlf conversion in ascii mode or suchsome).
It seems so. But anyway please refer to the detailed reports I have
given before. The package wasn't downloaded, nor uploaded
in ASCII mode. It didn't contain any of these strange
characters, which was proved by `egrep'. I did no relevant
changes for these problem between the first build and the
second build. BTW: I have tried the same with a second
package from a completely different source, with the
same results.


-= Werner Heuser       <wehe@snafu.de> T. +49-30-3495386 =-
-= http://MobiliX.org  Linux-Mobile-Guide                =-
-= http://Xtops.DE     Laptops and PDAs with Linux       =-

Reply to: