[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upload rejected: changes -> solved

> This file seems alright to me, but the file includes some
> strange ^M at every end of line, same with the changes file.
> Since I have used `dh-make' 0.23 to generate the Debian configuration
> files I supposed the file format should be alright.
The upload worked now. I have done:

- removed the ^M from the dsc and changes files
- signed them manually
- tried to upload them, but this was rejected
- so I did a `dch -i "text"'
- made a new `dpkg-buildpackage' 
- checked the new versions of the dsc and changes files,
  they don't contain the ^M anymore
- didn't understand this strange behaviour
- uploaded again
- got an accept message this morning

So how did it come that `dpkg-buildpackage' misbuilded
the first package version but not the second?

-= Werner Heuser       <wehe@snafu.de> T. +49-30-3495386 =-
-= http://MobiliX.org  Linux-Mobile-Guide                =-
-= http://Xtops.DE     Laptops and PDAs with Linux       =-

Reply to: