[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PRE Version numbers

On Sun, Jan 14, 2001 at 09:36:46AM +0100, Tom Cato Amundsen wrote:
> using dpkg --compare-versions if find that
> 1.4-0pre1 < 1.4-0pre2 < 1.4-0.1 < 1.4-1
> jabber is not a debian native package, so  the problem that
> 1.4-0pre1 > 1.4 is not a big problem. You first real version should
> be 1.4-1, not 1.4

Thats a good idea, but strictly speaking it is wrong since the upstream
version is 1.4pre1 and with my -1 it will get 1.4pre1-1.

But i will do it that way, anyway. Thanks.

  (OO)      -- Bernd_Eckenfels@Wendelinusstrasse39.76646Bruchsal.de --
 ( .. )  ecki@{inka.de,linux.de,debian.org} http://home.pages.de/~eckes/
  o--o     *plush*  2048/93600EFD  eckes@irc  +497257930613  BE5-RIPE
(O____O)  When cryptography is outlawed, bayl bhgynjf jvyy unir cevinpl!

Reply to: