[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Obsolete software in /usr/local

I run several "ancient" programs, by housing them in /usr/local/bin, with
the libraries they need (which are no longer provided in Debian) situated
in /usr/local/lib. In previous systems, right up to potato, this worked

I just finished building a woody system, so I can get my packages up to
date, and all these programs stopped working because the needed library
was not found. If I copy the /usr/local/lib contents to /lib everything
works fine, suggesting that ldconfig no longer traverses /usr/local/lib
for the libraries found there. Is this what is going on ... why ... and
what do I do to correct the problem?


_-_-_-_-_-   Author of "The Debian Linux User's Guide"  _-_-_-_-_-_-

aka   Dale Scheetz                   Phone:   1 (850) 656-9769
      Flexible Software              11000 McCrackin Road
      e-mail:  dwarf@polaris.net     Tallahassee, FL  32308

_-_-_-_-_-_- See www.linuxpress.com for more details  _-_-_-_-_-_-_-

Reply to: