[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

NVidia packages for X4.0.1 are here...

hi folks,

for all the NVidia owners here, I've made the required packages
for the new XFree86 4.0.1 environment. They work since branden's
phase1 without any problems, so download them and enjoy.
This packages contain already a patch (selfmade) against the new
Linux 2.4.0-test* releases where the common sources do not compile!


If you are not familiar with kernel source packages install make-kpkg
this is your application for that (read the man)!

Raphael Bossek <raphael.bossek@solutions4linux.de> [ICQ #40047651]

Reply to: