[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: X 4.0.1 what's the deal?

On Sat, Nov 04, 2000 at 11:28:57AM +0000, Miquel van Smoorenburg wrote:
> AFAIK, the xserver-*_3.3.6 package are obsolete. xserver-xfree86_4.0.1-1

Not exactly. The way I understand it the 3.3.6 servers are only built for
those hardware that 4.0.1 does not support yet. So if you have such a card
you'd better use the old server.

I do think though that there are some missing depends/recommends/suggests as
I did an upgrade without checking the pacakges and was left without a useful
X server. 3.3.6 does not have a driver for my card anymore and 4.0.1 was not
installed albeit mentioned as the one server to start in the config file.

Michael Meskes
Go SF 49ers! Go Rhein Fire!
Use Debian GNU/Linux! Use PostgreSQL!

Reply to: