[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: X 4.0.1 what's the deal?

On 4 Nov 2000, Miquel van Smoorenburg wrote:

> >  why is xserver-svga updated to newer 3.3.6 version while most of other
> >X 3.3.6 packages are relaced by 4.0.1 version?
> AFAIK, the xserver-*_3.3.6 package are obsolete. xserver-xfree86_4.0.1-1
> replaces all of them - there is now only one server for all cards.

The xserver-*_3.3.6 packages are only obsolete if your card is supported
in 4.0.1...  If your card isn't supported, you have to use the old

> Mike.


A "No" uttered from deepest conviction is better and greater than a
"Yes" merely uttered to please, or what is worse, to avoid trouble.
                -- Mahatma Ghandi

Reply to: