[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: I broke it - again.

e9625136@stud3.tuwien.ac.at wrote:
>On Fri, Oct 06, 2000 at 12:47:03AM +0200, Petr Cech wrote:
>> downgrade ldso
>nice suggestion, but did you ever try to downgrade something when dpkg
>doesn't work ? I don't believe you did. But I'm sorry in this case your
>suggestion as easy as it seems will not work.

If I can unpack .debs on a Red Hat system, then I can unpack them on a
broken Debian system ...

That is, you don't need dpkg to unpack Debian packages; you just need
ar, gunzip, and tar. Read deb(5).

Colin Watson                                     [cjw44@flatline.org.uk]

Reply to: