[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Best way to depend on an xserver but conflict with XF86 v4 ?

On Tue, Sep 12, 2000 at 01:41:19PM +0200, Wichert Akkerman wrote:

> >   Depends: xserver(<<4.0)
> What should work with dpkg 1.7.0 once that is ready if someone makes
> xserver a versioned provide.

I don't think that this would be a good idea, because there may be
other xservers than XFree.


Roland Bauerschmidt <rb@debian.org>

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: