[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Best way to depend on an xserver but conflict with XF86 v4 ?



Previously Philippe Troin wrote:
> I have a package (utah-glx) which needs can be used only on a XF86
> 3.3.6 server. How can I express this ?
> 
>   Depends: xserver(<<4.0)
> 
> does not work since xserver is a virtual package.

What should work with dpkg 1.7.0 once that is ready if someone makes
xserver a versioned provide.

Wichert.

-- 
  _________________________________________________________________
 /       Nothing is fool-proof to a sufficiently talented fool     \
| wichert@wiggy.net                   http://www.liacs.nl/~wichert/ |
| 1024D/2FA3BC2D 576E 100B 518D 2F16 36B0  2805 3CB8 9250 2FA3 BC2D |

Attachment: pgpb7W30SARJO.pgp
Description: PGP signature


Reply to: