[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFC: removal of libqt1g from woody

On Thu, Sep 07, 2000 at 07:35:44AM -0400, Brian Almeida wrote:
> 'explorer' also depends on it (using the old qt1g package name)

Explorer also has nine bugs, some important, six over two years old.
Note especially:

 #29053: package explorer depends on obsolete library libstdc++2.8 (1y, 308d)
 #53642: Bad dependency (254d)
 #16190: explorer: explorer segfaults (2y, 264d)
 #20560: explorer: Fails to run due to undefined symbol in shared library
         (2y, 161d)
 #20764: explorer: doesn't start (2y, 158d)

The first two are important -- if they're not fixed, explorer isn't
going to be released as a part of woody.

I don't think explorer is sufficient justification to keep qt1 in woody.


To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: