[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFC: removal of libqt1g from woody

On Thu, Sep 07, 2000 at 04:16:03AM -0700, Ivan E. Moore II wrote:
> Hey,
>     I'd like to remove qt1 from woody.  I only seem to find 1 package that
> depends on it currently (tuxeyes) and due to the fact that it's non-free
> and qt2 is out with a gpl'd license and all, I think we should discourage it's
> use just as Troll is.
'explorer' also depends on it (using the old qt1g package name):
bma@trantor [~]: grep-dctrl -F Depends qt1g /var/lib/dpkg/available|grep
Package: explorer
Package: tuxeyes
bma@trantor [~]: 

Brian M. Almeida
Linux Systems Engineer |  http://www.winstar.com | balmeida@winstar.com
Debian Developer       |  http://www.debian.org  | bma@debian.org
genetic NORAD COSCO Roswell security Paula Corbin Jones Serbian Honduras Noriega
Ft. Bragg North Korea Ron Brown David John Oates FSF Vickie Weaver NSA bomb
Waco, Texas counter-intelligence Rule Psix 

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: