[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debhelper or fakeroot problem?



Previously Atsuhito Kohda wrote:
> I can not understand what is a problem but when I tried to
> buildpackage in woody system, dpkg-shlibdeps displaied the
> following message;

That's a result of fakeroot messing around with libraries. If I remember
correctly it was fixed in a NMU at some point but seems to have resurfaced.

At any rate, dpkg 1.7.0 will have a dpkg-shlibdeps that does not use
ldd to look for dependencies and that will fix this problem as well.

Wichert.

-- 
  _________________________________________________________________
 /       Nothing is fool-proof to a sufficiently talented fool     \
| wichert@wiggy.net                   http://www.liacs.nl/~wichert/ |
| 1024D/2FA3BC2D 576E 100B 518D 2F16 36B0  2805 3CB8 9250 2FA3 BC2D |

Attachment: pgp5f6WKoPwDZ.pgp
Description: PGP signature


Reply to: