[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

debhelper or fakeroot problem?

Hi all,

I can not understand what is a problem but when I tried to
buildpackage in woody system, dpkg-shlibdeps displaied the
following message;

dpkg-shlibdeps: warning: unable to find dependency information for shared library /usr/lib/libfakeroot/libfakeroot (soname 0, path /usr/lib/libfakeroot/libfakeroot.so.0, dependency field Depends)

However when the system was potato this did not happen as I remembered.
Moreover not every packages seem to cause the same problem as far as 
I tested (not sure but perhaps so)

What is the problem and is there anyone who encountered the same

System information:

ii  fakeroot       0.4.4-6        Gives a fake root environment.
ii  debhelper      2.1.8          helper programs for debian/rules

Thanks in advance,			 2000.9.6

 Debian JP Developer - much more I18N of Debian
 Atsuhito Kohda <kohda@pm.tokushima-u.ac.jp>
 Department of Math., Tokushima Univ.

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: