[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Installation using 2.2.16-2000-07-14 boot disks


486/66 Intel
500 Meg IDE /dev/hda
200 Meg IDE /dev/hdb
CDROM Creative Labs SBPCD

Boot process:

5 floppies:


Once the CDROM driver was installed I got the base system off the CD.

Errors during the boot process:

VM: do_try_to_free_pages failed for modconf

When it happens, and it doesn't happen every boot up, this message
repeates enough to fill the screen several times. Eventually the boot
process completes.

Whether or not I see them during boot, they continue to appear from time
to time, all through the installation and continue during normal
opperations. Under these circumstances the typical message is:

VM: do_try_to_free_pages failed for kswapd

Once I get to that point in the install, I set up a 100 meg swap
partition, and everything seems to be correct. However, I continue to get
the error messages on a fairly steady, if sparse, schedule. (mayby once in
several hours opperation)

Stage 2 Installation:

Upon reboot, the installation process continues. In several places I get
the following errors splattered on the screen:

use of unititialized value at /usr/lib/perl5/ConfModule.pm line 45
use of unititialized value at /usr/lib/perl5/Open3.pm line 188

While these errors don't seem to cause any real problems for the install,
they are a bit ugly.

X Installation:

The CD I'm using for testing only has -9 on it for the XFree stuff. I see
that -10 is available in the archives, so my problems may already be

This is much better than it was several releases ago, an the task packages
are a big help, but there are still some flaws.

anXious, while being a nice easy way to do this, fails on non-PCI bus
cards, and does so in a very non-graceful way.

The screen after the hardware check is full of unintelligable language. It
says something about server installed, but is missing the name of the
server. There is an error message about non-PCI cards mixed in with the
rest of the dialog, and the final statement says "graphics card detected",
when it hasn't been. Of course the config file thus created is

I tried XF86Setup, but the first time it failed because I told it to use
the existing config file for the defaults. The resulting message was:

_X11TransSocketUNIXConnect: Can't connect: errno=111

Seems I should know what this means, having seen it before, but I can
never remember what causes this error.

Restarting SF86Setup without the "broken" config file for defaults, at
least brings up the dialog screen for normal configuration. However, the
COM1 connected serial mouse is not configured. When I set the values in
the mouse config screen correctly for my serial mouse, and press apply, I
still get no mouse actions.

Maybe I should just get the latest packages and see how they work?


One of the things that this experience brough home to me is just how slow
a 486/66 IDE drive really is! Yes, the CDROM is slow as well, but the
drive light on the CDROM only comes on every few minutes, while the hard
disk light stays lit almost all the time.

The base system took a full half hour to transfer from the CD onto the
hard disk. This seems very long even considering the slowness of the
machine. I have to wonder if those VM: messages might not be related to
the drive slowness somehow...

So far I have installed this release on my laptop and this ancient Intel.
I guess it's time for me to try one on my main machine...


_-_-_-_-_-   Author of "The Debian Linux User's Guide"  _-_-_-_-_-_-

aka   Dale Scheetz                   Phone:   1 (850) 656-9769
      Flexible Software              11000 McCrackin Road
      e-mail:  dwarf@polaris.net     Tallahassee, FL  32308

_-_-_-_-_-_- See www.linuxpress.com for more details  _-_-_-_-_-_-_-

Reply to: