[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Now Alpha too (was Re: New glibc 2.1.92 test packages (i386, powerpc, sparc))

On Mon, 7 Aug 2000, Ben Collins wrote:

> Ok, those packages are now also available. Thanks.
> FYI, you can install these packages and then downgrade back to potato
> packages without any problems (just make sure to reinstall ldso since
> ldconfig is now supplied by libc6, or libc6.1 in alpha's case).

Looks like it's working fine (I've got them installed now).  Binary
compatibility is definitely NOT affected on Alpha either.

The upgrade worked great too and all of the services restarted without
error.  You probably want to add a restart to inetd, though, since I had
to restart it for some services to work properly (namely exim since I
couldn't send this email without doing this :-P).


Reply to: