[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: potato late, goals for woody (IMHO)

On Wed, May 03, 2000 at 09:10:33PM +0200, Josip Rodin wrote:
> On Wed, May 03, 2000 at 10:40:08AM -0400, Andrew Weiss wrote:
> > Also Slink's default kernels are all 2.0.x, which is inexcusable since
> > Linux 2.0 has been out for like 2-3 years already.
> 2.0 runs quite fine for server purposes IME, there are even some people
> advocating its use, and not 2.2.

A potential nasty when upgrading to potato; if you had a 2.0 kernel on
slink and continue to use it with potato, samba won't work. Needs a 2.2

Hamish Moffatt VK3SB <hamish@debian.org> <hamish@cloud.net.au>

Reply to: