[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get should correctly process dependencies

On Thu, Apr 27, 2000 at 11:40:32AM -0500, David Starner wrote:
> On Thu, Apr 27, 2000 at 02:23:31PM +0200, Josip Rodin wrote:
> > On Thu, Apr 27, 2000 at 01:12:21AM +0100, Pedro Guerreiro wrote:
> > > 
> > > Don't you mean apt and other? As much as I like dselect, I don't think it
> > > will have any future. If not for woody, then for woody+1 I think it will be
> > > removed, but that's another issue :-)
> > 
> > Dselect may get removed, but people will still be using it. The joys of
> > background compatibility :)
> I don't think it will get removed. The people wanting to remove it are
> the same type of people who would remove vi for the new latest greatest
> editor. Dselect works great for me and others, so someone will package it.

Don't get me wrong, I _use_ dselect, and I like it a lot! I've yet to be
converted to the newest & greatest apt frontends, but nevertheless _I_ think
that sooner or later (perhaps for woody+1 is to soon) it _will_ be history.
If not by removal, then by simple not being able to keep up the pace of
apt & cia. This is _my_opinion_. You can (and will) have yours. That's the
beauty of the free world :-)

Pedro Guerreiro						 UIN: 48533103
Universidade do Algarve (EST) - Campus da Penha - 8000 Faro - PORTUGAL
GPG: 0xCF32D4E7    F506 DDF4 0B92 247D B8E6   13BA A6DB 9E3A CF32 D4E7

Reply to: