[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel-package or kernel-source needs libncurses-devel

On Fri, Apr 14, 2000 at 01:08:26PM -0500, Steve Greenland <stevegr@debian.org> was heard to say:
> Please, no, not a bug against apt-get. Dselect's overly aggressive
> handling of Recommends is already painful. Apt-get should just grab the
> "depends" level dependencies. If you want "recommends" and "suggests"
> dependencies recognized, use a higher level tool (e.g. dselect,
> console-apt, aptitude).

  aptitude, at least, hasn't yet implemented this.  It's not hard to do; I
wouldn't be surprised if it gets into 0.0.8 (which probably won't be released,
or indeed coded on by me, until at least June..)


        The conservatism of tomorrow injected into the affairs of today.
                -- Ambrose Bierce (1842-1914)

Reply to: