[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel-package or kernel-source needs libncurses-devel

On Fri, Apr 14, 2000 at 01:08:26PM -0500, Steve Greenland wrote:
> Please, no, not a bug against apt-get. Dselect's overly aggressive
> handling of Recommends is already painful. Apt-get should just grab the
> "depends" level dependencies. If you want "recommends" and "suggests"
> dependencies recognized, use a higher level tool (e.g. dselect,
> console-apt, aptitude).
It could be an option.  I do not see why I have to use a higher level tool
if everything I need is apt-get.


Reply to: