[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Release-critical Bugreport for April 14, 2000

On Fri, Apr 14, 2000 at 07:34:05AM -0500, Steve Gore wrote:
> Package: xemacs21-mule (debian/main)
> Maintainer: James LewisMoss <dres@debian.org>
>   62301  xemacs21 lacks Build-Depends
> Deplorable, as it makes life difficult for the porters.  But RC?  I thought
> build-depends were a *woody* goal, not required for potato.

They are required (thus needing RC bug severity) only if you raise the
package Standards-Version to >= 3.1, otherwise just wishlist.

Since xemacs21 seems to be declaring 3.0.0 compliance, the bug should be

Digital Electronic Being Intended for Assassination and Nullification

Reply to: