[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Maintainer needed. and ITP: lyx-cjk

>>>>> In <20000411220052.A2635@x8b4e53cd.dhcp.okstate.edu> 
>>>>>	David Starner <dstarner98@aasaa.ofe.org> wrote:
D.S.> On Wed, Apr 12, 2000 at 11:34:53AM +0900, Ryuichi Arafune wrote:
D.S.> > I take over lyx package, because I want to use cjk-lyx.
D.S.> > 
D.S.> > However on no-mulibyte system, we cannot use cjk patched lyx.  
D.S.> > (Bug# 62213)
D.S.> > 
D.S.> > 
D.S.> > If the LANG is not ja_* or ko_*, cjk-lyx does not work.  
D.S.> > This is because the cjk-lyx is not stable application.  
D.S.> > 
D.S.> > I intend to package lyx-cjk, and orphan the 'original' lyx.  
D.S.> > If you can take it over, please let me know.  
D.S.> > 
D.S.> > And I upload lyx-cjk soom.  

D.S.> Could you please upload a unpatched version of lyx first,
D.S.> to undo the damage?

Sorry, I wait to upload unpatched version until lyx-cjk is uploaded

The reason.

	i) The non-cjk users have a way to avoid this problem to downgrade
the version. (to use potato version)
	ii) However, cjk-users don't have any way to use lyx (except
building by themselves) , if i upload unpatched lyx.  

Reply to: