[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Maintainer needed. and ITP: lyx-cjk

I take over lyx package, because I want to use cjk-lyx.

However on no-mulibyte system, we cannot use cjk patched lyx.  
(Bug# 62213)

If the LANG is not ja_* or ko_*, cjk-lyx does not work.  
This is because the cjk-lyx is not stable application.  

I intend to package lyx-cjk, and orphan the 'original' lyx.  
If you can take it over, please let me know.  

And I upload lyx-cjk soom.  


Ryuichi Arafune

Reply to: